This theme requires PHP 5.3.2+ to run. Please contact your hosting company and ask them to update the PHP version of your site to at least PHP 5.3.2.
Your current version of PHP: 5.2.17